زهير طه

0

5,420

تحميل نسخة منتدى vbulletin 3.8.8 منزوعة الكود مع التعريب 2014 متوافقة مع php 5.4

في الإصدارات السابقة منت نسخة المنتدى تظهر رسالة عند التنصيب
 Strict Standards:  Non-static method vB_Shutdown::init() should not be called statically, assuming $this from incompatible context in /home/xxx/public_html/vb/includes/class_core.php on line 2555

Strict Standards: Non-static method vBulletinHook::init() should not be called statically in /home/xxx/public_html/vb/install/init.php on line 212


وصدرت هذه النسخة لحل مشاكل التوافق مع الإصدار الأخير من php
رابط تحميل النسخة منزوعة الكود
http://www.gulfup.com/?2jAGpP

تحميل التعريب
http://www.traidnt.net/vb/attachments/592002d1312294435-vbulletin3.8.7-language.zip

تحميل التعريب utf-8
http://www.traidnt.net/vb/attachments/592003d1312294435-vbulletin3.8.7-language-utf.zip

التعليقات (0)